Services UI display issue

Incident Report for Tapestry

Resolved

This has now been resolved.
Posted Aug 21, 2026 - 13:09 UTC

Identified

We're aware of an issue where services are not currently displaying in the dashboard UI.

Please note this is a display issue only - all services are running normally and data is processing as expected.

No action is required on your part.

Our team is investigating and we'll post an update as soon as the display issue is resolved.
Posted Aug 21, 2026 - 11:15 UTC
This incident affected: Services.